Known issues

CocoaPods requires libraries to support all target platform architectures, including x86_64 and i386 simulators. This is convenient for testing. However, Apple requires x86_64 and i386 targets to be removed prior to submitting your app to the App Store.

This is a known issue. You can check the status of this issue in the Apple Developer Forums.

❗️

WARNING

Brid Player cannot vouch for the functionality of software created and maintained by third parties. We strongly advise testing its functionality on a test app first.

Stack Overflow users suggest using this script to address this issue.

Using Brid player autoplay in WebView (WKWebView) on iOS

Here is a guide on the link to get permission to access the Webview via automated playback Guide


What’s Next
Did this page help you?